icon
Avatar
bsides3@gmail.com
Posts:
Finally made up my mind, got the Black with the ramen. Can't wait til it comes.
2022-01-26 13:25
Avatar
bsides
Posts: 15
Got my MakiBox today!...Can't wait to go home and put it together!

-bsides
2022-04-02 05:52
Avatar
bsides
Posts: 15


Got it put together, now just need to calibrate and test it before I can start printing.
-bsides
2022-04-02 14:21
Avatar
bsides
Posts: 15
Just plugged my MakiBox in for the first time since I received it. Took about 5 hrs. to build...but I was trying to record the process so it might have gone faster if I wasn't trying to do that. The instructions were fairly easy to follow plus most pieces only go together one way, that's good design John. I did put the grey piece on the hotbed on backward so pay close attention to that. I also broke my X-axis limit switch...so I have to get a new one of those. The little arm pushed the switch down instead of in and broke it off...dang. So I can't print until that's fixed. Everything else seems to work great. The heat bed heats up, the hot end heats up, the sensors seem to be reading the temp of both. The Z and Y axis work like a charm and home great. I have noticed though that when I send a command to the motors using Repetier-Host the motors can no longer be turned freely by hand, then they start to get hot. It's like they are under a constant load. I want to avoid using it until that's fixed (firmware issue???)...don't want to burn up my motors. ***Edit: I found out that it's normal for stepper motors to lock once they are engaged.
-bsides
2021-04-06 10:20
Avatar
jonmcnutt
Posts: 3
I'm in SD as well, Aberdeen.

still waiting on my printer...

aberdeenmakersguild.org
2021-06-11 03:13
Avatar
batistaa65
Posts: 2
when did you order it?
2021-06-11 09:06
Avatar
curious_aardvark
Posts: 212
look at his first post: 2022-01-26 05:25
2021-06-13 18:20
icon